Version 2019 R3: .NET Standard 2.0 on Mono

This is an enhancement and bugfix release:

Support for .NET Standard 2.0 on Mono 5.14 and higher

Binaries of Rebex components targeting .NET Standard 2.0 are now also supported on Mono 5.14 and higher.

And more...

See the release history for a complete list of changes.

End of Standard Support for .NET Compact Framework 3.5 and 3.9

2019 R3 is the last release that includes support for .NET Compact Framework 3.5 and 3.9 in the standard package. If you use these legacy platforms, please check out End of Standard Support for .NET Compact Framework 3.5 and 3.9 to learn more.